Get your patch here….

CERT warns about Microsoft vulnerability in Windows 2000 and XP, involving a buffer overrun in the Workstation Service. The patch is available here. Now go patch before the worm starts spreading around, mmkay? :)

Tags: